I need to set up a skip scenario using conditions, but it is not working. Help? :)

  • Profile Image
    ti2edu
    Asked on February 25, 2015 at 12:33 PM

    Hi. I am having the same problem I wrote about earlier, just now in a later part of setting up a skip sequence using conditions. I am using a mac and even tried on a pc. Not the issue.

     

    When I go to select my conditions, the dropdown box does not permit me to scroll through all of my options on my form. Instead, the background screen scrolls. Someone fixed the bug on the first part of my conditional statement, but not the underlying issue, so now I can set it up half way. I want my client to have a good experience completing a difficult form, so I would appreciate it so much if the issue could be resolved. I started this discussion with you on Monday so that I could release the form today, per schedule, but, now I am unsure what to do.

     

    I think it would be good if the function worked. I have a series of conditions I would like to add throughout the form. Thanks!

    Many thanks in advance for your help!

    Jenn

     

     

     

  • Profile Image
    jonathan
    Answered on February 25, 2015 at 02:59 PM

    Hi Jenn,

    Is this the form http://www.jotform.us/form/50516071712143 in question. Please clarify if this is not.

    When I checked this form, I did not find any existing saved conditions on it.

    I maybe looking at the wrong form or there must be really no existing conditions yet on the form. Please confirm if I was checking the correct issue on your form.

    When I go to select my conditions, the dropdown box does not permit me to scroll through all of my options on my form

     

    I could not reproduce this issue when I checked your form. When using the Condition Wizard editor, I can scroll down on the field names list properly to create conditional statement on the form.

    Can you also try first refreshing your browser. You can do that by clearing the browser cache.

    Then, login back to the Form Builder and the check again.

    Please let us know if the issue persist.

    Thanks.