The language button on top of my form does not work (when I click on it

  • Profile Image
    jfaureb
    Asked on March 02, 2015 at 02:03 PM

    The language button on top of my form does not work (when I click on it, nothing happens), has anyone already met this problem? How could I fix it? Thank you!



    This is a re-post of a comment on How to Make Your Forms Multilingual

  • Profile Image
    jonathan
    Answered on March 02, 2015 at 02:38 PM

    So far it had worked for me when I test your jotform http://www.jotformeu.com/form/50602001433334 on the username/account jfaureb  

     

    Can you please try also clearing your browser cache. Perhaps that is the only reason.

    Please let us know if the issue persist.

    Thanks.

     

  • Profile Image
    jfaureb
    Answered on March 02, 2015 at 05:10 PM

    Thanks for your answer Jonathan,

    It actually works on your link, but it still does not on my website.

    I have tried with Google chrome, Firefox and IE, flags still do not appear when clinking on "language" box. 

    If I do not get a solution, I should create three different forms so...(as my website is available in EN/FR/IT)?

  • Profile Image
    raul
    Answered on March 02, 2015 at 07:27 PM

    Can you please share the URL of your website so we can make further tests? You may also try to use the iframe code to embed the form in your site, in case you're not already using it.

    We'll wait for your response.
    Thanks.

  • Profile Image
    jfaureb
    Answered on March 03, 2015 at 04:39 AM

    Thank you Raul for your solution.

    With the Iframe code, now it works on my website =)

     

     

  • Profile Image
    Jan
    Answered on March 03, 2015 at 09:01 AM

    On behalf of my colleague Raul, you're welcome.
    Let us know anytime if you need any help. Thank you.