Form not showing correctly

  • Profile Image
    woodri
    Asked on March 19, 2015 at 12:40 PM

    I have saved my file several times after adding a captcha to my form and it is still not showing up. I've even tried to put a margin buffer on the bottom of the selector and that doesn't work.

     

    In addition, the bottom of the form is getting chopped off.

     

    Please help at your convenience.

  • Profile Image
    david
    Answered on March 19, 2015 at 02:09 PM

    Hi,

    I checked your form in several different browsers and I was able to see the full form and the captcha in all of them:

    Is your form embedded to a webpage?  If so I would recommend trying the iFrame embed method:

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    If you would us to have a look at your embedded form, let us know the URL for your page and we will be happy to do so.  As far as I can tell though, your standalone form is working properly.

  • Profile Image
    Chris
    Answered on March 19, 2015 at 03:04 PM

    Hi David,

    Hmm, that's strange. Will try the iFrame option and get back to you.

  • Profile Image
    david
    Answered on March 19, 2015 at 04:13 PM

    If it still doesn't work, just let us know the page you are trying to embed the form to and we will be happy to have a look.

  • Profile Image
    woodri
    Answered on March 25, 2015 at 03:28 PM

    Can see captcha now David, thanks, but now have another discussion out. I cannot see the bottom of my form when in Firefox. I am using iFrame, cleaned cache and updated to latest version, and still no good.

  • Profile Image
    Mike
    Answered on March 25, 2015 at 04:59 PM

    Could you please publish the web page in question somewhere? We will be able to investigate it further in this way. Thank you.