What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Broken image displayed on the form

    Asked by twphotog on March 20, 2015 at 04:20 PM

    I tried to set up conditions but only part of the condition was working so I thought I removed them to start over. Now, one of my images is missing and I can't figure out how to get the image to show up in the form builder, short of adding it in place of the huge blank placeholder that currently displays in the builder. Also, I can't seem to get the "conditions" button to work.

    My intent was to set up 2 conditions based on the type of order the client places, one for print only (hide the digital pricing) and the other for digital only (hide the print pricing).  Pretty simple and straightforward but I couldn't get it to work. :-(

    Page URL:
    http://form.jotform.us/form/50764300545147

    problem Form Builder print builder and
  • Profile Image
    JotForm Support

    Answered by Kiran on March 20, 2015 at 06:59 PM

    I've checked your JotForm and it displays the broken image in the form. As I check the URL of the image, it seems that the image is deleted or using an incorrect filename. If you have already uploaded the image to JotForm, the image is still accessible from the Image wizard. You can choose the uploaded image by selecting Choose from Existing Images.

    If the image is not available in the existing images, you may need to re-upload the image again.

    Please try clearing the browser cache to see if that helps in accessing Conditions button. Let us know if the issue still persists. We will be happy to look into this issue further.

    Thanks!