Conditional emails are not working as expected

  • Profile Image
    NWIHabitat
    Asked on March 21, 2015 at 01:24 PM

    I have created a few emails that I want to selectively send after a form is completed. The emails sent are conditional based on entries in the form. I want to send them to both the administrator and also {emailyour}. Is this possible?

    I get the admin emails but the email to the subscriber does not get sent.

     

    When you create the email, do you have to specify where the email is sent and also in your condition statement?

     

    Can you have a generic email and just send it based on a condition?

     

    Thank you for any help.

    Les

  • Profile Image
    raul
    Answered on March 21, 2015 at 07:05 PM

    Upon checking your form, I see that you have configured 7 autoresponders that don't have an email address configured in them.

    And also you haven't updated your conditions which can cause issues with them.

    Please try to fix your autoresponders and conditions and test your form again.

    Let us know if the issue persists.
    Thank you.

  • Profile Image
    NWIHabitat
    Answered on March 21, 2015 at 07:16 PM

    Thank you for your response, The autoresponds you identified are no longer being used. I will remove them if you think they are causing issues with the other emails.

     

    Thank You

  • Profile Image
    abajan
    Answered on March 22, 2015 at 06:24 AM

    Okay, thanks for letting us know. Do continue to keep us updated on this issue.

    Cheers