submissions are not coming to my email

  • Profile Image
    pawtimes
    Asked on November 02, 2011 at 06:52 PM

    I having trouble the emails are not coming to my email address here is the url for the form http://www.pawtimes.ca/emailform.html

  • Profile Image
    yasinco
    Answered on November 02, 2011 at 06:56 PM

    Hi

    Can you verify your email is setup correct on the form.

    ~Yasin

  • Profile Image
    fxr
    Answered on November 02, 2011 at 07:04 PM

    You have no Notifications set up for the form on that page.

     

     

    Please open it in the Form editor, click the Add New Email button & follow the wizard to set up your notification. 

     

    If you need any help with any of that just let us know.

  • Profile Image
    pawtimes
    Answered on November 03, 2011 at 03:49 AM
    Hello,
    Where do we set the notification set up on the form?
    Shani
    www.pawtimes.ca
    Sent from my BlackBerry device on the Rogers Wireless Network
  • Profile Image
    pawtimes
    Answered on November 03, 2011 at 03:49 AM
    Where do I set up my notification at?
    Shani
    www.pawtimes.ca
    Sent from my BlackBerry device on the Rogers Wireless Network
  • Profile Image
    pawtimes
    Answered on November 03, 2011 at 03:49 AM
    yes it is pawtimes@rogers.com
  • Profile Image
    idarktech
    Answered on November 03, 2011 at 07:24 AM

    Hi Pawtimes,

    I have made a sample submission in your form could you please check your inbox/spam if you have received it? If not, please try to change you sender email to noreply@jotform.com, to do that please check below:

    1. While on your form (Edit Mode) Click Setup & Embed

    2. Click Email Alerts >> then Notifications (yours is Notification1)

    3. New Window will then Pop-up, click on Reply-To and Recipient Settings button then set Sender E-mail to noreply@jotform.com, check my screen:

    After this make a sample submission in your form and check again your mail inbox/spam.

    Also please ensure that noreply@jotform.com is in your trusted senders list

     

    Please do let us know if this solves your problem or not. Thank you so much!

  • Profile Image
    aytekin
    Answered on November 11, 2011 at 04:44 AM

    Something might be broken on our software that turns email replies into forum posts. Because 

    Nov 3: You sent the message "yes it is pawtimes@rogers.com"

    Nov 3: Your question was answered

    Nov 11: You re-sent the message "yes it is pawtimes@rogers.com"

    Is that what happened? Have you received the answer to your question? Did you really send the same message on 11th? 

  • Profile Image
    aytekin
    Answered on November 11, 2011 at 04:46 AM

    OK, sorry, there was really a problem on the script that posts the emails on the forum. One of our developers is fixing that. Sorry about that.