What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    My edit link brings up the wrong form!

    Asked by emmabaker on November 03, 2011 at 07:22 AM

    Hi,

    I recently created an edit link in an autoresponder email but when I clicked the link, a strange form came up that certainly wasn't what I'd created!  I have checked the form ID and it is what I am editing so I'm at a complete loss - can anyone help??

     

    http://www.jotform.com/form.php?formID=FORMID&sid=18612698280422033&mode=edit

    Thanks, Emma

  • Profile Image
    JotForm Support

    Answered by liyam on November 03, 2011 at 11:32 AM

    One thing that I noticed is that the link that you have provided do not possess the proper formatting of the form ID.  Is this the actual link that you have? If so, the actual form ID is a long string of numbers that you can find at the end of the URL when making a preview of your form.

    May we also know the URL of the form in issue?

    Thanks.

  • Profile Image

    Answered by emmabaker on November 04, 2011 at 05:36 AM

    Hi,

    Thanks for your reply.  Wierdly, when I am editing my form and I go to preview, the form appears fine: http://www.jotform.com/form/13051347276

    But when I am in my list of forms and I click on 'Preview', it comes up with the strange page as per above!

    Thanks, Emma

  • Profile Image
    JotForm Support

    Answered by liyam on November 04, 2011 at 08:59 AM

    I have checked your form and saw that you have entered a value for your custom URL.  I have removed it now.  Can you please test if this is still happening when making a preview of your form?

    Thanks.