Having problem with logging in

  • Profile Image
    Thomasg1234
    Asked on November 03, 2011 at 05:48 PM

    How come this program does not save my user name and password?

    Form Experts does?

    Sometimes it goes to spam.

    It is slow sending the forms compared to Form Experts.

     

    Nice looking forms though

  • Profile Image
    yasinco
    Answered on November 03, 2011 at 07:16 PM

    Hi

    Can you tell me what browser your using.

    ~Yasin

  • Profile Image
    Mike_T
    Answered on November 03, 2011 at 07:59 PM

    Please try to clear cache and cookies, and then re-check if the login issue still persists. Also you may try to check the service in any other browser.

    What about spam, please try to use a noreply@jotform.com email as a sender address for your email alerts. You can check this thread to see how to set it up.

    Currently, I am not able to reproduce either slow submission or slow email alerts sending problem, everything is working like a charm from my side. If the issue still persists, please provide us with the exact steps to reproduce it.

    Thank you for using our services.

  • Profile Image
    Thomasg1234
    Answered on November 11, 2011 at 04:37 AM
    I will try on another browser, tried everything else. THANKS
    ________________________________
  • Profile Image
    Thomasg1234
    Answered on November 11, 2011 at 04:37 AM
    Chrome, windows xp service pack 2
    ________________________________
  • Profile Image
    fxr
    Answered on November 11, 2011 at 09:51 AM

    If your having login related issues using the site from www.jotform.com, try www.jotform.net instead to see if it helps at all. 

  • Profile Image
    Thomasg1234
    Answered on November 11, 2011 at 10:04 AM
    thanks
  • Profile Image
    Thomasg1234
    Answered on April 17, 2012 at 11:02 PM
    This form is still working but it dissapeared from my forms. How do I get it back?
    ----- Forwarded Message -----
  • Profile Image
    liyam
    Answered on April 17, 2012 at 11:21 PM

    Hello, can you please try posting again the form ID on this thread:  http://www.jotform.com/answers/54562-Having-problem-with-logging-in

    The forwarded content did not post on your reply properly.

    Thanks.