Why can't I upload a file that has been attached?

  • Profile Image
    delamja
    Asked on April 29, 2015 at 09:01 AM

    I can add it to the form but the Browse button will now highlight

  • Profile Image
    KadeJM
    Answered on April 29, 2015 at 10:53 AM

    To my understanding you are having an issue attaching files through the file upload field on your jotform.

    If I am not mistaken I believe you are having this issue with this jotform here http://www.jotform.us/form/51114391820143 that I found on your account.

    I tested this on my end in the latest version of Chrome and it is working properly. I am able to attache files without any issues. I noticed you appear to be using FireFox so according to our Data for your Browser info so I tested that too and it worked as well.

    The first thing I would highly recommend is for you to clear your browser cache.

    Second, please make sure you are uploading a file size and file type appropriately per the settings you have for each of these on your file upload fields otherwise it will not work.

    If none of that helps and you still continue to have this problem then please answer these questions I have listed below for us so that we can check on this issue more.

    Please confirm with us what browser you are using that you are experiencing this issue in?

    What version is your browser?

    What OS and OS Version do you have?

    What is the file size and file type you were attempting to upload?

    Are you attaching this from an embedded form or are you using the jotform link?

    Also, are you trying this from a computer or are you using a mobile device?