What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    CAPTCHA keep loading on Mac

    Asked by Sam on November 13, 2011 at 07:11 PM

    Hi,

    We're using the same form on multiple webpages. On ALL webpages (using different platforms) the CAPTCHA is not displayed. It keeps displaying the loading image.

    We can see this issue all the time on MAC (all browsers) and sometimes on PC (Firefox & Chrome).

    If we press the renew CAPTCAH button it's fine, the CAPTCHA is displayed. ANd it seems to work better then when refreshing the page.

    I think it worked earlier some weeks ago on all browsers and on MAC&PC, but now it seems there is a big issue with the CAPTCHA.

    Thanks for your help,

    Sam.

    Page URL:
    http://maseur.com.au/contacts

  • Profile Image

    Answered by emrew86 on November 14, 2011 at 02:34 AM

    I can see the captcha. Are you still getting the error ?

     

  • Profile Image

    Answered by bobbymohan on November 14, 2011 at 06:05 PM

    Hi,

    Not really. The issue is definitly only on Mac (all browsers) and maybe only in our office.

    I can see your screenshot and that the CAPTCHA is displayed. I've done other tests using a cross browser online tools and they all display the CAPTCHA.

    So I think the issue may be related to our internal network. Have you heard about any issue that could be related to network setup (firewall, security, ... issues?)

     

    For information I've also noticed another issue only seem on Mac. I'm using this code for all forms:

    <script src="//www.jotform.com/jsform/12963800550?whatPharmacare=Maseur" type="text/javascript"></script>

    The variable whatPharmacare should prefill this field. This is working fine on PC, but this field is never pre filled on our Macs (only on our network).

     

    Thanks,

    Sam.

  • Profile Image
    JotForm Support

    Answered by Mike_T on November 14, 2011 at 07:55 PM

    Hello Sam,

    Have you tried Safari re-installation?

    Also you may try some more tests:

    - Change your captcha to reCaptcha, then test the form again

    - access the .net version of JotForm

    http://www.jotform.net/form/12963800550?whatPharmacare=Maseur

    Does it makes any difference for you? We are looking forward to hearing from you.

  • Profile Image

    Answered by bobbymohan on November 15, 2011 at 01:22 AM

    Hi Mike,

    1) Safari re-installation? no, not tried as it's the same issue for all browsers on Mac. I've tried Safari, Chrome & Firefox.

    2) Changed to reCaptcha: that fixed the issue on all our Macs.

    3) Changed to .net (with normal captcha): same issues

     

    Changing the CAPTCHA to reCaptcha fixed our issue.

    Thanks for your help.