MY Jotform is not syncing to my Google contacts.

  • Profile Image
    seanfigredo
    Asked on May 05, 2015 at 02:35 AM

    Hi Team, 

    My Jot form is not syncing automatically to my google contact. Can you please let me know why this is not happening ? 

  • Profile Image
    ashwin_d
    Answered on May 05, 2015 at 07:43 AM

    Hello seanfigredo,

    I would suggest you to please remove the current google contacts integration you have in your form and then re-integrate to see if that solves your problem. Please check the screenshot below:

     

    Do get back to us if the issue persists.

    Thank you!

  • Profile Image
    seanfigredo
    Answered on May 07, 2015 at 03:05 AM

    Hi Thanks for your reply. 

    I did just that. When I add it again it syncs all the contacts. but when a new submissions comes through it doesnt add it automatically like it was doing before. Please help me :(

  • Profile Image
    BJoanna
    Answered on May 07, 2015 at 05:49 AM

    Can you please try to clear form cache and browser cache and see if that will resolve your problem. 

    Do get back to us if the issue persists.

  • Profile Image
    seanfigredo
    Answered on June 03, 2015 at 10:18 PM

    Hi Team! 

    I have been trying for weeks now. I Cleared the cache and I cleared my browser history but its not syncing automatically to my google contract. When I do it via the plugins it works. But when someone enters a new submission it doesnt do it automatically ? I trying syncing it to a different gmail account but the same thing happens so this tells me its something to do with jotform side of things . It was working fine at the start . I dont know what I changed on the form for this to happen. Please let me know . 

    Could it be the phone number needs to be in a different format ? i

    Looking fwd to your reply. 

    Cheers,

    Sean

  • Profile Image
    ashwin_d
    Answered on June 04, 2015 at 12:38 AM

    Hello Sean,

    I'm sorry for the trouble caused to you. 

    Phone number field is unlikely to cause this issue. Can you please share a screenshot of the field mapping of the "Google Contacts" app? The following guide should help you upload image in forum post:  http://www.jotform.com/answers/277033 

    Let me also report it to our back end team. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    seanfigredo
    Answered on June 05, 2015 at 12:00 AM

    Hi Ashwin, 

    What screenshot should I take ? I dont understand what is meant by field mapping of the google contacts app. Please let me know what this is . 

     

    Regards,

    Sean

  • Profile Image
    ashwin_d
    Answered on June 05, 2015 at 01:29 AM

    Hello Sean,

    When you integrate your form with google contact, it displays you a list of form field which is mapped with google contact fields. Please check the screenshot below:

     

    Anyways, I have already reported this issue to our backend team and one of our developer is already looking into this issue.

    Thank you!

  • Profile Image
    seanfigredo
    Answered on June 05, 2015 at 01:42 AM

    here you go

     

     

  • Profile Image
    cscrajabpur1
    Answered on June 05, 2015 at 01:47 AM

    Sir My User Name cscrajabpur1

    My All form do not Open error massage form do not found please open my form

  • Profile Image
    ashwin_d
    Answered on June 05, 2015 at 03:38 AM

    Hello seanfigredo,

    Thank you for sharing the screenshot with us. 

    We will get back to you as soon as we have any update form the assigned developer.

    Thank you!

  • Profile Image
    ashwin_d
    Answered on June 05, 2015 at 03:39 AM

    Hello cscrajabpur1,

     

    I have moved your question to another thread and you will be answered here:  http://www.jotform.com/answers/582605

    Thank you!

  • Profile Image
    liyam
    Answered on June 12, 2015 at 01:23 AM

    I apologize for this delayed update, Sean.

    There was a tricky bug that was preventing the syncing of the JotForm submissions. However, this is now fixed.

    If you have other questions or concerns, please do let us know.

    Thanks.