Form very slow to respond?

  • Profile Image
    petsearch
    Asked on May 18, 2015 at 07:59 AM

    All our forms (not just this one) are very slow to respond when someone types. I have disabled autofill and the autosave function and it is still a problem. Can anyone identify the problem. Here are links to a couple of forms:

    http://www.jotform.co/form/51351102079849 

    http://www.jotform.co/form/51348965703866 

  • Profile Image
    Charlie
    Answered on May 18, 2015 at 09:37 AM

    Hi,

    Upon checking the form links above, I'm unable to replicate the problem. Are you still having loading problems with your forms? Have you tried clearing the form's cache and your browser's cache? It might be something related to the internet connection also.

    I do notice that your image slider seems to be not setup properly, it doesn't load in my end though.

     

    You can also try removing the "Progress bar" widget and see if that gives you a significant change in the loading speed, although in my end it loads normally even after typing or entering details in the field inputs.

    We'll wait for your response.

    Thank you.

  • Profile Image
    petsearch
    Answered on May 18, 2015 at 07:02 PM

    Hi Charlie, 

    I will remove the progress bar and see how that goes. When you type into the boxes the text does not appear unless I highlight it. In the designer I have selected the text to be black but it is still not showing the text unless highlighted. Any idea on what this problem is?

    thanks

    Lee

     

  • Profile Image
    raul
    Answered on May 18, 2015 at 07:34 PM

    I've checked both forms on my side and they worked fine on my side too.
    What I did notice is that the entered text is not visible when is entered in the form.

    If you're going to use the white background then I suggest you to change the font color to black in the form designer.

    Let us know if this helps.