CSS Not Applied to Field Labels (font-family)

  • Profile Image
    rachelconnors
    Asked on May 21, 2015 at 01:23 PM

    Hi!

    For the form I created today, the CSS is not updating the font on the field labels when it's published:

    http://www.jotform.com//?formID=51404584344150

    For this form I created previously, the CSS applies the Montserrat font to the field labels. 

    http://www.jotform.com//?formID=50536595927164#design

    http://www.yellowleafhammocks.com/pages/hammock-apprentice-application 

    I copy-pasted the same CSS to the new form and it's not working on the field labels. 

    Is this a problem with the new form designer tool? 

    Can you help me figure out where the problem is so I can get my page published asap? Thanks so much!

     

     --Rachel

  • Profile Image
    rachelconnors
    Answered on May 21, 2015 at 02:18 PM

    THANKS SYED!!! LIFESAVER ;)

  • Profile Image
    rachelconnors
    Answered on May 21, 2015 at 02:43 PM

    Sorry one more quick q -- is there a way to make sure this is applied to the Thank You message after submission? Would prefer to have it as consistent as possible!! Thanks!

     

    Rach

  • Profile Image
    rachelconnors
    Answered on May 21, 2015 at 04:03 PM

    Oh thanks Syed! I am not sure that will work on this page? 

    http://www.yellowleafhammocks.com/pages/contact-us

    Because I don't think we want to send them to a different page after submission? Can that pop up in the same section of the page as the original form?