Please help regarding form reports

  • Profile Image
    searchbar
    Asked on November 19, 2011 at 03:08 AM

    I have placed one of my form reports to a temporary website so that i can see it easily when someone contacts me.

    But after the recent downtime, every time i refresh the page, i do not see the changes (in safari) i have to clear the cache everytime to see it.

    I have used safari for a long time but it didnt cause any problems like that before.

     

    Please assist

    Any help will be greatly appreciated :)

  • Profile Image
    allanftd
    Answered on November 19, 2011 at 04:25 AM

    Hi searchbar,

    May we ask for the URL of the website where your form is currently embedded so that we can check it further?

    We'll await your reply so that we can further assist you. Thank you for using JotForm!

    Allan
    JOTFORM SUPPORT 

  • Profile Image
    patstan
    Answered on November 20, 2011 at 03:55 AM

    This happens in grid reports

  • Profile Image
    liyam
    Answered on November 20, 2011 at 04:35 AM

    When I checked your submissions list and your reports I saw that all submitted details are the same.  Are you still experiencing this issue that you have reported?

  • Profile Image
    patstan
    Answered on November 20, 2011 at 04:42 AM

    yes im still having this problem only with safari. I didnt have this problem before the downtime occured in jotform. Everytime i get a new submission when i go to my website to see it, i have to clear the cache in safari or the updates wont appear on the embedded page however if i go directly to the reports page, i can see it updating

     

    Hope you will find a solution :)

     

    Thanks for your help!

  • Profile Image
    liyam
    Answered on November 20, 2011 at 05:00 AM

    Can you confirm that the same URL, using a different browser, shows up an updated report of the grid?  If yes, have you tried clearing your Safari's cache?  If not, here are the steps:

    1. Launch Safari Web browser.
    2. Go to the Safari menu at the top of the screen and select "Preferences."
    3. Click on "Privacy" at the top of the window that opens. Click on "Remove All Cookies and Website Data." A window opens showing cookies and other website data. Click on "Remove All."
    4. Click on the Safari menu at the top of the screen and select "Empty Cache" from the drop-down menu. Confirm by clicking "Empty" on the pop-up screen.

    Please let us know if this does not fix your problem.

    Thanks.

  • Profile Image
    patstan
    Answered on November 20, 2011 at 05:14 AM

    Yep this works

    Thanks for your help!

  • Profile Image
    searchbar
    Answered on November 20, 2011 at 05:15 AM

    This works for me as well

    Thanks and have a good day :D

  • Profile Image
    allanftd
    Answered on November 20, 2011 at 05:32 AM

    Glad to hear that you're both back up and running. Let us know if you have any other questions or concerns.

    Thank you for contacting JotForm Support!