Unable to save changes inside of my form

  • Profile Image
    Holly 
    Asked on June 17, 2015 at 01:51 PM

    I keep getting a message that says there was an 'error on save' when I try to save this long form.   I have been getting the same message for weeks but have been able to work around it (changing the title on the main page, for the most part!)  But now I need to make an addition within the form.  I have tried clearing the cache, but that doesn't change it. Can you help?

    Thank you!

  • Profile Image
    BJoanna
    Answered on June 17, 2015 at 02:48 PM

    I have cloned your form http://www.jotformpro.com/form/51115122173945  and added several fields inside of my cloned form and I was able to save changes without any problems. Then I duplicated all fields inside of my form and I saved it again without any problems. 

    Here is my cloned form where I duplicated all fields: http://form.jotformpro.com/form/51675548818974? 

    Can you explain in more details in which scenario are you unable to save your form?

    I can suggest you to clear form cache and browser cache. Also you can try to use different browser.

    Hope this will help. Let us know if you need further assistance. 

     

  • Profile Image
    Holly 
    Answered on June 17, 2015 at 03:29 PM

    The problem was appearing when I tried to save the form after adding a question.  But clearing the form cache did it!  I had cleared the browser cache but not the form one, and am now able to save.  Thank you so much for your help!

  • Profile Image
    BJoanna
    Answered on June 17, 2015 at 04:43 PM

    You're welcome.

    Feel free to contact us if you have any other questions. 

  • Profile Image
    Holly 
    Answered on June 24, 2015 at 09:21 AM

    I spoke too soon - sorry.  It's having the same problem again and I have cleared both the brower and form caches just before loading it.  Whenever it tries to save- even autosave - I get an error message.  Right now I am trying to add some notification email addresses to that form.

    I'm not able to try other browsers as it blocks me trying to install anything on this work computer.  I currently am using IE 9 if that helps.

    A screenshot of the error message:

  • Profile Image
    Chriistian
    Answered on June 24, 2015 at 10:41 AM

    Hi Holly, 

     

    I cloned your form and tried to edit it using IE 11 but I was not able to encounter the problem. I currently do not have IE 9 version so I tried it first on my IE 11 version. I see you have attached a screenshot of the error you encounter in your response. However, I am not able to see it properly. Can you attached it again so we can further check this issue? Normally, we recommend our user to use Chrome or Mozilla Firefox browser when using the Form Builder. Using Chrome or Firefox might solve the problem.

     

    We will wait for your response.

     

    Regards.