Multilingual Form: English shows before default language (Arabic) is loaded

  • Profile Image
    randavictor
    Asked on June 18, 2015 at 04:23 AM

    Dear all,

    i've created my form in english , then added to it the arabic & made the arabic default as i want only arabic, i did this workaround as per your advice to avoid being suspended by the phishing filter on ur system.

     

    The problem now is in the performance, while loading the page the English text loads before the Arabic, i don't want the English text to be visible at all, when the page load it should load the Arabic directly (without loading the English)

     

    Please advice how can this be fixed.

     

    Find the case below:

     

     

  • Profile Image
    Boris
    Answered on June 18, 2015 at 05:51 AM

    Thank you for your report, I can see the issue as well. The English translation shows briefly, before being replaced by Arabic, even though Arabic is set as a default language of your form.

    I have forwarded this thread to our developers, so that they can take a look into the issue.

    We can't give you any estimate on when or if this issue might be fixed, as our developers already have a lot on their plate, but we will let you know through this thread as soon as we have any update for you regarding this.

    Thank you.

  • Profile Image
    randavictor
    Answered on June 18, 2015 at 05:54 AM

    ok, thank you Boris

    can you give me estimated time frame to get a reply?

  • Profile Image
    Boris
    Answered on June 18, 2015 at 06:16 AM

    I'm afraid that we can't give you any estimated time frame.

    Our developers will let you know as soon as they have any update, but that really depends on their workload, and they already have a lot on their plate at the moment.