The link on thank you page and autoresponder is not clickable after enabling secure form URL

  • Profile Image
    kenjohnson_60174
    Asked on June 30, 2015 at 11:25 AM

    Since I set up secure URL, the link on the thank you page and the auto responder email cannot be clicked on, they must be copied and pasted to browser

    Why is this?

     

    https://secure.jotform.co/form/51043277146855?session=kenjohnson_60174@yahoo.com

     

    We are directed there from:

    https://secure.jotform.us/form/51205203445139

  • Profile Image
    ashwin_d
    Answered on June 30, 2015 at 01:18 PM

    Hello kenjohnson_60174,

    This is strange and you should not have such issue. Using your form's SSL URL should not have any impact on the hyperlink you have added in your notification or auto-responder email alert.

    I did check the auto-responder email alert you have in your form and found that the hyperlink was not added. I have fixed it in your form and added the hyperlink URL. Please check the screenshot below:

     

    I did test your form by sending a test submission and it seems to work fine now.

    I would suggest you to please test your form again and get back to us if the issue persists.

    Thank you!

  • Profile Image
    kenjohnson_60174
    Answered on June 30, 2015 at 02:26 PM

    Thanks - that fixed the email. I still had a problem with Thank You page, but I applied the same fix to it as you showed on your screen video, and that is fixed now, too. Thank much!

  • Profile Image
    Welvin
    Answered on June 30, 2015 at 03:14 PM

    You're welcome.

    Please contact us again if we can help in any way.

    Thanks