Problems viewing my form in latest version of Chrome and Safari

  • Profile Image
    perryturnbull
    Asked on December 05, 2011 at 01:31 PM

    Hi,

    Just noticed a problem in Chrome and a separate issue in Safari. I am seeing a giant bloat of extra form space below my last form tool when viewing in Chrome. I'm using wordpress pasting the one line script. Is there something I can do to fix this or is this a compatability issue. Firefox and Explorer display it as intended. 

    I have also noticed that the conditional statements are not working properly when viewing in Safari. The entire form is displayed when only a portion should be seen based on previous selections within the form. All other browsers are displaying the form correctly regarding this issue.

    Any suggestions. Is there a better way to imbed using wordpress?

  • Profile Image
    paoloumali
    Answered on December 05, 2011 at 03:23 PM

    Hi,

    We've seen some issues with Chrome and Safari lately and this was made known with the Development team.

    I was able to replicate what you are describing as unnecessary space at the bottom in both Safari and Chrome and so will have to add that in the report after further checking here in my end. On Embedding, we usually advise the iFrame method for your form. http://www.jotform.com/help/67-So-Which-Form-Embed-Code-Should-I-Use

    Regarding your form conditionals, which one's are not working as expected in your end? Can you give us the versions for your Chrome and Safari browser.

    Thank you for your cooperation.

  • Profile Image
    perryturnbull
    Answered on December 05, 2011 at 09:34 PM

    In Safari 5.1.2, The Lincoln Proposal Request and Midland Proposal Request should only display as selected in the preceeding question: What Type of Policy Are You Primarily Interested In?.

    Thanks for the iFrame suggestion. 

     

  • Profile Image
    liyam
    Answered on December 06, 2011 at 05:57 AM

    Hello perryturnbull,

    Can you please try deleting your browser's cache in safari?  So far I tested the conditions using my safari browser and it seems to work fine.

    As for the huge white space at the bottom of the form, please try what paoloumali recommended. I also have forwarded this concern to our development team. 

    Thanks.

  • Profile Image
    emrew86
    Answered on January 03, 2012 at 04:29 AM

    Bug has been fixed...