Edit Submission links are not working

  • Profile Image
    Asked on July 15, 2015 at 09:49 AM

    I'm having two issues with the edit submission links:

    1. I tried pulling up an applicant's proposal this morning through the Edit Submission link, and the system instead pulled up a different applicant's proposal (which is the last one I looked at yesterday). I cleared the cache, browser history, etc. and tried again. This time, everything was blank.

    2. At the same time, I'm getting all new submissions from applicants. I'm guessing they are going to the "edit submission link" and from their end it looks right (because it's pulling from their local cache), but when they hit "submit," the system logs it as a new submission rather than as an edit to the original one. 

    We have proposals due on Friday... hopefully this will get resolved soon!

  • Profile Image
    Answered on July 15, 2015 at 10:26 AM

    I apologize for this. We have reported this issue to our developers and as I have started writing to you about that, I have noticed that it seems to be resolved.

    I will still raise this to our developers, but please do check and let us know if there are any further issues with this or if the issue is resolved for you as well.

  • Profile Image
    Answered on July 15, 2015 at 11:54 AM

    Our developers have notified us that all issues should be resolved, so please do let us know if there are still any for you and we would be happy to look into them for you.