Image radio widget not showing images on mobile

  • Profile Image
    tashes
    Asked on July 18, 2015 at 03:49 AM

    Hello.

    Image radio widget is not showing any image on mobile android. Any fix?

     

    Regards

  • Profile Image
    Shadae
    Answered on July 18, 2015 at 04:11 PM

    Hi tashes,

    I have reviewed your form on an Android emulator and I was unable to reproduce the issue that you have been experiencing:

    Can you confirm if you are still having an issue?

    If you are still experiencing this issue, can you inform us if you have your form embedded on a webpage, if so, can you please provide us with the URL for your webpage?

    Thank you

  • Profile Image
    tashes
    Answered on July 18, 2015 at 04:19 PM
    Hello,
    Direct form access on android note 4. The problem occurs in default
    internet browser. As u can see in the attached screenshot.
    Regards
    ...
  • Profile Image
    Shadae
    Answered on July 18, 2015 at 05:40 PM

    Hi tashes,

    I do apologize, I was unable to see the screenshot that you have provided us with. Can you please try and provide us with the screenshot once again.

    Please view the following thread for how to add a screenshot to your post:

    http://www.jotform.com/answers/277033 

     

  • Profile Image
    tashes
    Answered on July 19, 2015 at 01:26 AM

    Hello,

    Here is the screenshot. 

    Regards

  • Profile Image
    BJoanna
    Answered on July 19, 2015 at 06:52 AM

    I have tested your form http://www.jotformpro.com/form/51983789632977 on my Samsung Galaxy S4 and Image radio widget was showing images on mobile.

    I can suggest you to clear your browser cache on android or use different browser.  

    Hope this will help. Let us know if you need further assistance. 

  • Profile Image
    tashes
    Answered on July 19, 2015 at 07:04 AM
    Hello,
    Yes in samsung note 4 default browser the problem still occurs although it
    works normally on the same device in chrome. The form is not embedded, i
    am using direct access to the form.
    Regards
    ...
  • Profile Image
    Jan
    Answered on July 19, 2015 at 10:56 AM

    I tested your form in my Motorola Razr XT912 - Android 4.1. The images in the image radio are showing properly using the "default or native browser" and on "Google Chrome" as well.

    Normally, it is advisable to use top known browsers in browsing webpages for compatibility purposes. Because there are a lot of browser nowadays and they have different specifications.

    May we know what version of android you're using and also what is the default browser on your phone? It could be samsung browser, or provider browser like verizon.

  • Profile Image
    tashes
    Answered on July 19, 2015 at 11:14 AM
    Hello,
    It is samsung default browser not a provider browser. Os is android 5.01 .
    I just noticed that also another widget does not show in that same browser
    it is image silder widget.
    Thank you for your help.
    ...
  • Profile Image
    Shadae
    Answered on July 19, 2015 at 12:56 PM

    Hi tashes,

    I have tested your form on an Android 5 system using the default browser and I was able to both the image slider widget and your radio image widget:

    Have you attempt to clear your browsers cache as suggested by my colleague? As this issue seems to be specific to your device. Have you attempted to access your form on any other device?

    We await your response to better assist you

  • Profile Image
    tashes
    Answered on July 19, 2015 at 03:40 PM

    Yes tried it also on a diffrent device : "note edge" default browser.

    Same problem. Widgets don't show!

  • Profile Image
    BDAVID
    Answered on July 19, 2015 at 05:09 PM

    This is odd, the widgets show:

    Have you made sure JavaScript is enabled in your android default browser? If not, please follow this steps:

    1. Open the Browser

    2. Open "Advanced" Menu

    3. Mark the "Enable JavaScript" button