What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Several of my form fields are not being displayed in live form.

    Asked by LaraFridgant on July 22, 2015 at 10:19 PM

    Hi - we have a problem with a live form. Part of the form on page 13 does not display - the fields relating to 4 min ratings all stopped appearing. Were working fine as of two days ago. Noone has made any changes . Please advise and help rectify the issue ASAP - part of live ongoing research study.

    form address below

    http://www.jotform.co/LaraFridgant/MindfulnessResearch

     

    Many thanks!

    Page URL:
    http://www.jotform.co/LaraFridgant/MindfulnessResearch

    Screenshot
    disappearing part JotForm problem www thanks
  • Profile Image
    JotForm Designer

    Answered by baki on July 23, 2015 at 03:27 AM

    Hi there,

    I investigated the issue but wasn't able to replicate the situation, the fields seems to be working fine, can you please verify that the issue is fixed ?

  • Profile Image

    Answered by LaraFridgant on July 23, 2015 at 03:49 AM

    Hello Baki.
    Unfortuanately no. Still running into same issue after testing just now
    Lara
    Sent from my Samsung GALAXY S5
    ...
  • Profile Image
    JotForm Support

    Answered by ashwin_d on July 23, 2015 at 07:56 AM

    Hello Lara,

    I did check your form and I am able to replicate the issue you are having. The fields which you have displayed in the screenshot above does not gets displayed in your form. 

    Upon taking a closer look at your form, I found that you earlier had a condition to show hide these fields based on the value of some field but that field is now deleted. Please check the screenshot below:

     

    I have now disabled this condition and now your form seems to be working as expected. These fields are now being displayed. Please check the screenshot below:

     

    I would suggest you to please test your form again and get back to us if the issue persists.

    Thank you!