Several of my form fields are not being displayed in live form.

  • Profile Image
    LaraFridgant
    Asked on July 22, 2015 at 10:19 PM

    Hi - we have a problem with a live form. Part of the form on page 13 does not display - the fields relating to 4 min ratings all stopped appearing. Were working fine as of two days ago. Noone has made any changes . Please advise and help rectify the issue ASAP - part of live ongoing research study.

    form address below

    http://www.jotform.co/LaraFridgant/MindfulnessResearch

     

    Many thanks!

  • Profile Image
    baki
    Answered on July 23, 2015 at 03:27 AM

    Hi there,

    I investigated the issue but wasn't able to replicate the situation, the fields seems to be working fine, can you please verify that the issue is fixed ?

  • Profile Image
    LaraFridgant
    Answered on July 23, 2015 at 03:49 AM

    Hello Baki.
    Unfortuanately no. Still running into same issue after testing just now
    Lara
    Sent from my Samsung GALAXY S5
    ...
  • Profile Image
    ashwin_d
    Answered on July 23, 2015 at 07:56 AM

    Hello Lara,

    I did check your form and I am able to replicate the issue you are having. The fields which you have displayed in the screenshot above does not gets displayed in your form. 

    Upon taking a closer look at your form, I found that you earlier had a condition to show hide these fields based on the value of some field but that field is now deleted. Please check the screenshot below:

     

    I have now disabled this condition and now your form seems to be working as expected. These fields are now being displayed. Please check the screenshot below:

     

    I would suggest you to please test your form again and get back to us if the issue persists.

    Thank you!