The "Check Box" areas on my form will no longer display when the form is launched.

  • Profile Image
    MSmelser
    Asked on July 28, 2015 at 07:55 AM

    The "Check Box" areas on my form will no longer display when the form is launched.  I can see and edit them when in "edit form" mode but then the form is launched they will not display.  This from was working normally previously.

  • Profile Image
    Welvin
    Answered on July 28, 2015 at 12:05 PM

    Your form is multi-page form and the matrix fields are on the second page. They are visible in the form and I don't see any issues with it.

    But there conditional logic in your form with deleted fields. I've removed them, can you check if somehow that fixes the issue to your end.

    I look forward to your reply.

    Thanks

  • Profile Image
    MSmelser
    Answered on July 28, 2015 at 12:14 PM
    Thank you for your reply. I had to rebuild all of the matrix fields on the second page this morning to get it to work properly again. I duplicated each field and then deleted the old field and it started working normally. Not sure why it was hiding them before I did this though.
    Mark D. Smelser
    MD90/B717 MAINT. COORDINATOR
    Maintenance Control Center
    Delta Air Lines
    (404) 715-0462
    1-800-DELTAMC
    "In God We Trust"
    ...
  • Profile Image
    Welvin
    Answered on July 28, 2015 at 01:20 PM

    Hi Mark,

    Again, the conditional logic could be the one that is affecting the fields and hide it in the form. Anyways, I'm glad that you have sorted it out.

    Please contact us again if there are any problems.

    Thanks