Why can't I scroll down to edit different parts of my form?

  • Profile Image
    agrullon
    Asked on July 28, 2015 at 01:55 PM
  • Profile Image
    Mike
    Answered on July 28, 2015 at 03:17 PM

    Your form looks good on my side. Could you please clear browser cache and cookies to see if that helps?

    I have also cleared your form cache.

    If you need any further assistance on this, please let us know.

  • Profile Image
    mdfox3
    Answered on July 29, 2015 at 10:16 AM

    I cant scroll either.

  • Profile Image
    david
    Answered on July 29, 2015 at 12:02 PM

    That is quite odd.  I checked several of my own forms in a few browsers and was able to scroll without issue while editing them.  May I ask which browser you are using?  Are you trying to use a touch screen device?  Also, try clearing your cache/cookies as described by my colleague above, then log back in to your account to see if that helps.

  • Profile Image
    EldiePhotography
    Answered on August 27, 2015 at 12:43 PM

    I also can't scroll and it's making it really hard to edit
  • Profile Image
    hr587
    Answered on November 12, 2015 at 10:56 AM

    I am having the same problem in Mozilla firefox.  I can scroll fine when editing forms in Google Chrome.  I have cleared my cache in firefox.  I would like to be able to use Mozilla firefox to edit my forms.  Can this be fixed?

  • Profile Image
    david
    Answered on November 12, 2015 at 12:08 PM

    I am not sure what is causing the scrolling issue on your end.  I am currently using the most up to date version of FireFox and I am able to scroll every form I tried to edit.  Make sure you have the most up to date version of Firefox to see if any old version may be causing the issue.

    Please also try accessing the website though the following noCDN link to see if that makes any differences.

    http://www.jotform.com/?noCDN=true

    If neither of those solutions work, let us know and we will be happy to see what else we can do.

  • Profile Image
    Jenny
    Answered on November 12, 2015 at 12:15 PM

    It seems to be working for me now - thank you.