What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Submit error: Unable to find the page on submit

    Asked by Jacque Taylor  on July 29, 2015 at 09:22 AM

     

        I am having trouble  submitting the Action Form for Temporary

        Employment from Human Resources found at

        http://form.jotformpro.com/form/42663283251958.  I can access the form

        but after 3 screens of information is inserted, I get an error message

        from both Chrome and Internet Explorer.  I only loaded the screen shot from IE, since only one file could be uploaded.

     

    thanks

    Page URL:
    http://form.jotformpro.com/form/42663283251958

    Screenshot
    Submit error 404 error unable to find page
  • Profile Image

    Answered by Ben on July 29, 2015 at 11:05 AM

    Can you please check again and let us know if the issue is still present for you.

    From what I can see it is happening on the submit page, so please make sure that all fields are filled out and test if the same error is still happening.

    I have just made a test submission and it went through for me, so I presume that there might be some specific issue that causes that, or it could have been a temporary issue with submission.

    - Since I saw that there are 4 submit buttons, I also wanted to mention, that I had submitted the form with the red one.

  • Profile Image

    Answered by Jacque Taylor  on July 30, 2015 at 10:44 AM

    No, it is still not working. I also tried on another computer in my building and did not have success on that computer either.  I completed all fields and have used this form successfully in the past.  I also always use the red submit button.  I checked with our IT support, but they just suggested to seek jotform's advice.  Apparently the form is working for some people on campus. Thanks

  • Profile Image

    Answered by Ben on July 30, 2015 at 11:20 AM

    Now I am looking at the same jotform again Jacque and trying to submit it over Internet Explorer, but even though I am using older version of it - IE8 I am able to submit it without any issues:

    Now do please note that we can not make any alterations to the form since you are not the owner of the form - it is located under the username gvltec which holds a different email address, so all we can do is test it out - but as mentioned, there does not seem to be anything from our side that is causing this for you.

    Can you please ask your IT department to check the following URL: http://submit.jotformpro.com/submit/42663283251958/ to see if it might be blocked on your network, or by some security polices that they might have placed?

    Do note that by going to that URL directly you should see the error message of incomplete values, but after submitting, it should be working properly.