Form Condition Logic not working using secure custom URL on Mobile device

  • Profile Image
    SDPsurvey
    Asked on July 30, 2015 at 02:19 AM
    I have similar problem. I'm testing it on a Samsung S6 https://secure.jotformpro.com/SDPsurvey/testing

    When someone click on "polling agent" for the question "On polling day..." more items should pop up

  • Profile Image
    SDPsurvey
    Answered on July 30, 2015 at 04:31 AM

    To clarify, it works fine on laptop and even Andriod tablet (e.g., Samsung Tab A). Just refuse to work on phone. Thus far, I have tried many different Andriod phones.

  • Profile Image
    Sammy
    Answered on July 30, 2015 at 04:43 AM

    The browser (chrome) seems to be blocking the resources (CSS and JavaScript) requests as it is recognizing them as being served over an insecure protocol HTTP.

    Kindly try regenerating the embed code again.

    I have tasted with the plain URL and I'm not experiencing the issues

    http://secure.jotformpro.com/form/52099364298973

    Also clear you browser cache in the process, please let us know of the outcome

  • Profile Image
    SDPsurvey
    Answered on July 30, 2015 at 05:10 AM

    Yup, it works with the plain URL. But whenever I used a custom URL, no matter what I chose, it wouldn't work. So it looks like I'm stuck with some long string of numbers. More importantly, I can get my organization's acronym into the URL. Please post if anyone has a solution to this.

    Well, at least it can work for now. Thanks.

  • Profile Image
    Chriistian
    Answered on July 30, 2015 at 06:36 AM

    Hi,

     

    I cloned your form and tried it on my end and I was able to replicate the issue. I will escalate this to our development team for them to investigate and check the issue. We will inform you on this thread any updates on the issue. 

     

    Regards.