Cant get past orange "Theme Designer" splash screen

  • Profile Image
    Asked on August 05, 2015 at 04:20 PM

    Different browsers & computers; even tried my ATT4G connection instead of Comcast. Still happens every time. Same result with any form.

  • Profile Image
    Answered on August 05, 2015 at 04:22 PM

    By the way I have cleared browser cache and was able to get into my JF account and clear the form cache too.

  • Profile Image
    Answered on August 05, 2015 at 06:40 PM

    We are sorry for the inconvenience. According to your screenshot, you are logging in over

    I have tried opening the Form Designer from, and it seems to work fine for me on both Firefox and Chrome.

    I see that this is the form in question:

    I have cloned that form into my account for testing, and again, I was able to open it in the Designer.

    As we do not have other reports of this happening, and as you have already cleared your browser cache, do you by any chance use Trend Micro antivirus software? It seems that some of our resources hosted with Amazon CloudFront CDN are being flagged by Trend Micro at the moment, which could be the reason why the Designer never gets to fully load on your end.

    I hope this helps. Please let us know if you are using any antivirus software that is common between machines that you have used. Can you also please confirm if this is happening for you on a desktop computer, mobile/tablet/laptop, or both? Thank you.