Customers having problem with zip code field

  • Profile Image
    mhaw
    Asked on August 18, 2015 at 12:13 PM

    We have been getting complaints that people are completing the form but when they hit submit, it says that the zip code field is required even though the zip code is typed in.  I tried to repeat this on my own and it seems that when I use Chrome with autofill, this happens.  But when I don't use autofill, the form works fine.

    See attached screen shot.

    Is there any way to fix this?

    We are on a paid account, not a free one.

  • Profile Image
    Sammy
    Answered on August 18, 2015 at 02:07 PM

    Kindly not all the fields in the address field must be filled in, the state/province is currently blank

    If that field is not required you can exclude it from the address fields

    Kindly confirm if the issue still persists after filling in the State/Province fields

  • Profile Image
    Mark Grossman 
    Answered on August 18, 2015 at 05:01 PM

    Sammy,

     

    Thank you.  I didn't think that the state field being blank would cause a message that refers to the zip code, but indeed that seems to have been the issue.  I haven't been able to re-create that error message.  Thank you for the follow-up.

    MARK (MHAW)

  • Profile Image
    Ben
    Answered on August 18, 2015 at 06:33 PM

    I am glad to hear that the issue has been resolved for you Mark, by following the steps above.

    Do let us know if there is anything else that we can assist you with and we would be happy to do so :)