Forms are incorrectly displaying

  • Profile Image
    lafhab2
    Asked on August 24, 2015 at 06:46 AM

    Hi, for some reason all our forms are displaying incorrectly today and at least some if not all are non-functional.  It's hard to describe the issues but basically forms fields are bullet-pointed, layout has generally changed (eg options on continuous rows rather than new row each option).  We have not changed anything at our end, and this seems to be universal that is all our forms are affected.  We have a premium account and we don't expect such issues rendering all our forms unusable.  Please can you look into this and advise asap.

  • Profile Image
    nbicket
    Answered on August 24, 2015 at 07:08 AM

    Mine too. Apologies, this is not an answer, just showing the problem.

    Page URL: http://form.jotformpro.com/form/51615190860958

    Here are the two views, one in edit and one in preview

  • Profile Image
    Ben
    Answered on August 24, 2015 at 11:54 AM

    I took a look at your forms and they are being shown properly for me.

    The issue, I believe is caused by MalwareBytes. If you have it, do unblock it by whitelisting cloudfront.net IPs and domain.

    You can see more about whitelisting here: https://support.malwarebytes.org/customer/portal/articles/1835527-how-do-i-whitelist-an-item-in-malwarebytes-management-console-?b_id=6520

    If you are using some other tools, do let us know as we are already contacting MalwareBytes to see if we can resolve this quickly.

    Basically, the issue is on your own PC only - it will work for everyone that does not have the same security tools installed.

  • Profile Image
    lafhab2
    Answered on August 24, 2015 at 12:05 PM

    Thank you for your reply but I cannot accept your answer because these issues are appearing on all devices I view on, that is multiple PCs and multiple ipads, we don't know anything about Malwarebytes.  All our forms are not displaying properly, and it is clearly affecting other users elsewhere.  As already stated, and like the image above, fields are being bullet-pointed and where options were on single lines they are now spread along the same lines, so forms look a mess.  Signature does not show up, and forms cannot be submitted.  There are similar new forum topics listed today with similar issues so please do not advise it is our pc.

  • Profile Image
    Charlie
    Answered on August 24, 2015 at 02:20 PM

    Apologies for the trouble that you are having.

    May I know if you are connected to one network? Perhaps in your office? It is possible that your network's security application or firewall is blocking the CDN resources. I viewed your form and was not able to replicate the problem. If you are indeed connected in one network, please do contact the IT department or team to see if the network security is blocking any resources from our end.

     

     

    However, this issue is now being forwarded to our back end team to have it checked. But if you could share us more information on the network you are connected or anything that we can use, that would help us troubleshoot.

    We'll wait for your response.