What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    "Thank You" and "Integrations" interface/options are not working on Mac OS on all web browsers

    Asked by assistivetech on September 21, 2015 at 06:10 PM

    I am having this same issue. It is not working on my Mac in the Chrome, Firefox, or Safari browsers. 

    It is working on my PC Chrome, Firefox, and IE browsers. 

    thank you page
  • Profile Image
    JotForm Support

    Answered by Charlie on September 22, 2015 at 02:37 AM

    Hi,

    May we know what is the Mac OS you are using?

    I tested it on Mac OS X El Capitan and Yosemite, the "Thank You" and "Integration" buttons seems to work. However, I was only able to test it on an emulator/simulator. Perhaps you could share us the specific OS you are using? Here's a guide link on how to get it in Mac: https://support.apple.com/en-ph/HT201260.

    We'll wait for your response.

  • Profile Image

    Answered by assistivetech on September 22, 2015 at 09:45 AM

  • Profile Image
    JotForm Support

    Answered by Charlie on September 22, 2015 at 11:16 AM

    I tried simulating the Mac OS X 10.8.5 and opened my account using a Chrome browser, but I was not able to replicate the problem.

    I clicked the "Thank You" icon and it opened the new interface 

    I also clicked the "Integrations" icon and it opened without a problem

     

    It might be possible that the problem only shows on a specific builder. If I may ask, could you share us a screenshot of the problem? But please do make sure that the browser console is opened, here's an example:

    1. First, open your Chrome browser in Mac OS

    2. Log in to your www.jotform.com account

    3. Open the browser console by right clicking on the page, choose "Inspect Element", the browser console will then be displayed

    4. The console will capture any error messages (if there are) when you click the "Thank You" and "Integrations" option. Now try clicking the "Thank You" and "Integration" pages, see if there are any error messages, now follow this guide on how to make a screenshot: https://support.apple.com/en-ph/HT201361 

     

    Please post the screenshots here, we will forward this to our developers to have it a better looked and see if what is causing the problem. We'll wait for your response, and apologies for the inconvenience.

  • Profile Image

    Answered by assistivetech on September 22, 2015 at 12:24 PM

    Clicked on both "Thank You" and "Integrations" buttons and two errors at the bottom popped up.

     

     

  • Profile Image

    Answered by assistivetech on September 22, 2015 at 12:29 PM

    I opened the drop down arrows for this screenshot just in case. 

  • Profile Image
    JotForm Support

    Answered by Charlie on September 22, 2015 at 01:43 PM

    Thank you for sharing us the details, this would help our developers to further check and debug.

    Personally, it seems like the connection between JotForm and your browser/machine is being disrupted or disconnected. But as you have mentioned, the desktop is working properly in your end, I assume they are using the same network, is that correct?

    I have forwarded this to our developers, we should hear from them when a fix has been implemented. We will update you on this thread directly.

    For now, you can try checking if any of your security application or setting is blocking resources from our side.

    Apologies for the inconvenience.

  • Profile Image
    JotForm Developer

    Answered by hasan on September 22, 2015 at 05:48 PM

    Hello,

    Thanks for your report. We're investigating this problem. However as my colleague said it seems like a network problem.

    Could you please confirm that you can enter https://www.facebook.com, https://fb.me or https://google.com via your browser?

    Thanks for your cooperation.