My "Hidden" entries no longer work as they did a week or so ago?

  • Profile Image
    tidewellnewmedia
    Asked on October 22, 2015 at 02:57 PM

    Direct Link

    https://form.jotform.com/42726051774961

     

    Previously, I had a few parts of my form that where "Show Field/Hide Field" when the form was being filled out. They still showed up in our submissions and helped us track them. Recently "Show Field/Hide Field" has stopped functioning in the way it was before... If i make a drop down simply "hide field" it is showing up in my form.

    In this form I use "marketing job status" so we can track submitted jobs. But in order to hide it from the client my only method is to create a condition, then when i do it doesn't fill in the drop down...

    Any ideas?

     

    Adam Cromie

    941-400-6395

  • Profile Image
    EltonCris
    Answered on October 22, 2015 at 06:01 PM

    Hello Adam,

    We have a problem with condition recently but it was already resolved. I'm not sure if this is related but I suggest to check your form again.

    Right now, I can't seem to see the "marketing job status" field on your live form which is correct since this is a hidden field set in the form builder. This field is also not bind into any condition.

    Please let us know if you are still experiencing this problem with your form.

    Thank you!

  • Profile Image
    tidewellnewmedia
    Answered on October 23, 2015 at 10:06 AM

    The issue seems to have dissolved. I deleted all of my conditions and it seems to have fixed it, or it was on your end. Either way thanks for the quick fix.

  • Profile Image
    Boris
    Answered on October 23, 2015 at 12:45 PM

    On behalf of my colleague, you are most welcome.

    We are sorry for the inconvenience that it has caused you, Adam. If you need assistance with anything else, please do not hesitate to open a new support thread about it, and we will do our best to help.