Background image no longer showing properly on form & thank you!

  • Profile Image
    bnovello28
    Asked on October 28, 2015 at 11:38 PM

    Jotform:

     

    About to sign up for your business account, but recently have been having problems with the custom background of the form and form thank you. I have a custom image I am linking to (http://www.goskwerl.com/create-background.jpg) but it does not properly show in the form or thank you.   Can you help resolve this ASAP???

     

    https://form.jotform.com/52990771907164

     

    Background Image Link:  http://www.goskwerl.com/create-background.jpg

     

    Additionally, I used to be able to align the form to the right side of the screen.  How can i achieve this again?

  • Profile Image
    Sammy
    Answered on October 29, 2015 at 06:18 AM

    I did check you image and it is being loaded via HTTP on an HTTPS form, by default browsers will block resources on HTTP sits being loaded in an HTTPS environment.

    You can correct this by downloading a copy of the image and uploading it to your jotform via the designer then linking it to your form.

    Ideally you can use this version I uploaded

    https://files.jotform.com/jufs/Sammy/form_files/create-background.jpg

     

    By default all forms are centered to the screen, you can however embed the form in your website and use CSS to alight it to the left.

  • Profile Image
    bnovello28
    Answered on October 30, 2015 at 03:45 AM
    Many thanks for your quick response. Very impressed with your service!
    ...
  • Profile Image
    Ben
    Answered on October 30, 2015 at 06:22 AM

    In my colleague's name, you are welcome.

    I presume, based on your answer, that everything works now for you.

    If you however happen to have any further issues or some questions do feel free to let us know and we would be happy to assist with the same. :)