Previously Working Form No longer Showing Up - letargets.com

  • Profile Image
    ActionTarget
    Asked on October 30, 2015 at 10:53 AM

    Here is the URL for the form page:  http://web-letargets.com/content/custom-targets.asp

     

    This form has been working fine, but the analytics show it stopped working on October 12. 

     

    Kyle Burdette

    kburd@actiontarget.com

  • Profile Image
    david
    Answered on October 30, 2015 at 02:14 PM

    Hi,

    My apologies, we had a recent bug that caused some accounts to be flagged as over limit even though they weren't.  It looks like yours was one of those.  I restored your account and your forms are showing in your page once again.

    If there is anything else we can assist you with, let us know and we will be happy to help.

  • Profile Image
    ActionTarget
    Answered on October 30, 2015 at 05:41 PM

    Thank you very much - love the same day service!

  • Profile Image
    david
    Answered on October 30, 2015 at 06:51 PM

    You are very welcome!  If there is anything else we can do for you, just let us know.

  • Profile Image
    ohlerb
    Answered on September 15, 2016 at 05:58 PM

    I'm having the same problem with forms, but am not getting an answer. Earllier, I was told to use iframes instead, but that is not the optimal solution. I would rather just get the form working again, using the script that has worked all along.

    Thank you.

  • Profile Image
    jonathan
    Answered on September 15, 2016 at 08:41 PM

    @ohlerb

    Please reply instead to your own thread about the issue here 

    https://www.jotform.com/answers/926424-Forms-not-operational#5

    The owner of this thread have different case than yours.

    Thank you.