Notifications are not being sent/received.

  • Profile Image
    frstrawser
    Asked on January 20, 2012 at 08:54 AM

    Notifications for this form are not being sent.

    http://form.jotform.com/form/11174351389

    This is causing major issues with my client.

  • Profile Image
    frstrawser
    Answered on January 21, 2012 at 11:21 AM

    I changed it this morning and also have a second notification in place.  The second one comes to me.  I completed the form and have not received the submission.

  • Profile Image
    frstrawser
    Answered on January 21, 2012 at 11:41 AM

    What is a reasonable time in which to receive notifications?  I did a test a couple of minutes ago and have not received it.

  • Profile Image
    tmi
    Answered on January 21, 2012 at 11:54 AM

    Team, there does seem to be an issue across various forms regarding mail delivery. This is not an issue of email service providers or spam listing. There are intermittent periods when mail service is failing. This issue has started some two weeks ago as a tickle, now we are facing this problem across various forms. I have checked our isp as well as the server spam blocks. The mails have just not come through! You may cross check our key applicant form as a example. The problem is compounded since the mails forwarded through db does not go out with edit link. A serious inquiry is required.

  • Profile Image
    frstrawser
    Answered on January 21, 2012 at 12:03 PM

    Thank you for raising this up... I have a client that could loose business because they are not getting submissions.  Keep me posted.

     

    Oh... by the way I did not get an answer to this question.  Once a form is submitted what is a reasonable to for delivery?

  • Profile Image
    frstrawser
    Answered on January 21, 2012 at 01:32 PM

    I have checked their mail server and I see the respoonses from this mornings testing.  But I also have a second notification that goes to my email strawser@XXXXXXXXXXwebdesigns.com but I am not seeing that email.

  • Profile Image
    frstrawser
    Answered on January 21, 2012 at 01:37 PM

    Ok... I just ran another test and I got the notification and I see it in the client inbox... thanks for your help.  BTW... what was the issue?

  • Profile Image
    AllSaints_ATL
    Answered on January 24, 2012 at 11:07 AM

    We're having this problem with almost all of our forms at the moment as well. I can send a test email from within the form that is received every time, but parishioner emails are not being sent. I will go in and change all of them to use the "noreply@" sending address, but it seems to me there's a larger issue somewhere in your system that has suddenly caused email notifications to stop working reliably.