Edits to form submissions not updating has something changed?

  • Profile Image
    clydevalleylifts
    Asked on November 10, 2015 at 07:38 AM

    Edits done in jotform itself (https://www.jotform.com/submissions/42386335001345) to forms submitted by my engineers stopped updating this morning so that when I get the updated pdf it's exactly as it was before I edited it. I've tried on more than one submission and several times.

  • Profile Image
    BDAVID
    Answered on November 10, 2015 at 10:52 AM

    So,  you mean that when editing a form through Submissions view, and then when you get the PDF submission, it does not reflect the new changes? I just tried it and it worked:

    The changes also show in my password protected public view: http://www.jotform.com/submissions/53097139668872

    Password: pwd123

    I did even tried it in your form with a submission test I did:

    If this is not what you meant, please guide us through the right steps to reproduce the issue. We will be glad to assist you.

  • Profile Image
    clydevalleylifts
    Answered on November 10, 2015 at 11:24 AM

    Thanks for replying, that was exactly what I meant, weirdly all the ones I tried editing this morning but didn't change are all now showing the edits. I guess there was some kind of lag, if there hadn't been more than just me trying i would say I was losing my mind. Still thanks for getting back to us

  • Profile Image
    BDAVID
    Answered on November 10, 2015 at 12:34 PM

    Glad to know that edit feature is updating correctly, it might have been a temporary glitch that caused the delay. 

    If you need anything else please open a new thread, we will be glad to assist you.