html tags

  • Profile Image
    hendrik
    Asked on January 25, 2012 at 10:32 AM

    When I place a url in a submitform the url gets misformed.

    If you use a hyperlink like this:

     

    <a target="_blank" href="http://www.google.nl" rel="nofollow noopener"> Google </a>

     

    I get the following text in the send email.

     

    &lt;a target="_blank" href="http://www.google.nl"&gt; Google &lt;/a&gt;

    What can be the cause of this??

    Regards,

    Hendrik
    University of Leiden
    Netherlands
  • Profile Image
    NeilVicente
    Answered on January 25, 2012 at 07:36 PM

    Hendrik,

    Is your question even related to JotForm? As this site is the support forum for JotForm, we can only entertain questions and concerns that are related to our product.

    If this is indeed about JotForm, please give us the URL or the name of the form you're having troubles with. Also, provide as much information as possible so we can serve you better.

  • Profile Image
    Hendrik
    Answered on January 26, 2012 at 02:20 AM

    http://jotform.leidenuniv.nl/form.php?formID=20245107668

     

    Though, I don't know if it's available from the outside world

     

    Hendrik

  • Profile Image
    NeilVicente
    Answered on January 26, 2012 at 02:33 AM

    Please send an email to jotform@interlogy.com to get support for your licensed application. This support forum is only for our web-based application at www.jotform.com. Much as we would like to assist you, we do not have the same resources need to be able to provide the appropriate support for your chosen product.

    Thank you for your understanding.