Submission data showing blank in Submissions page and PDF

  • Profile Image
    dpeek
    Asked on November 23, 2015 at 09:17 AM

    Hi, can you please help?

    I have received a notification that someone has completed one of our forms, and the email contains all the form data. However, when I try to view the PDF attachment, the only data recorded is the submission date and time. Likewise, if I go to view the submission in the "submissions" section of the JotForm website, the data is all missing.

     

  • Profile Image
    Charlie
    Answered on November 23, 2015 at 11:02 AM

    Apologies for the inconvenience. I checked your account and I see that the most recent submission shows blank:

     

    Make sure you are logged in to our EU domain if you resides in Europe. You'll need to log in to http://eu.jotform.com to view the submission data completely.

    If you have embedded your form on a website, I would strongly suggest that you remove the old embed codes and get a fresh copy of the embed codes under the "Publish" wizard. Make sure you are logged in to http://eu.jotform.com when doing this.

    I have forwarded this to our developers to have it checked and fixed. We will update you as soon as they have fixed this problem.

  • Profile Image
    dpeek
    Answered on November 23, 2015 at 11:13 AM

    Thanks - I was logged in to the eu.jotform.com domain but logged out and back in and there is no change.

    I'm afraid on further inspection, it seems all forms on this account are affected - at least one other form shows no data on the most recent submissions (despite the email notification working correctly).

    We don't use embedded forms, but simply a URL link to the direct JotForm page (eg: http://form.jotformpro.com/form/50854668795979)

  • Profile Image
    Charlie
    Answered on November 23, 2015 at 12:24 PM

    Thank you for the additional information and confirmation. I checked the other forms and were able to see that there are indeed blank submission data for the most recent ones. I have updated the bug report that I have submitted.

    We will update you on this thread as soon as this problem has been resolved. Apologies again for the inconvenience.

  • Profile Image
    dpeek
    Answered on December 07, 2015 at 07:54 AM

    Hello,

    I realise these things can sometimes take time, but it is now 2 weeks since your last update and I am keen to ensure this is resolved.

    New submissions appear to be working fine (on the forms which have had submissions recently) but there are still submissions from mid-to-late November for which I cannot download the PDF or retrieve data online- the only submission data we have is from the notification email...

    Thanks.

  • Profile Image
    Charlie
    Answered on December 07, 2015 at 08:48 AM

    Apologies, I understand that this is causing an inconvenience in your end.

    I checked again the status of the report and it is still open and unresolved. I'll notify the developer assigned on this to see if we can get any update.

  • Profile Image
    ManchesterCathedral
    Answered on December 22, 2015 at 04:28 AM

    I too am affected by this issue intermittently.  Is there a resolution?
  • Profile Image
    EltonCris
    Answered on December 22, 2015 at 05:27 AM

    Thanks for letting us know. We will handle your question over this thread http://www.jotform.com/answers/730417

  • Profile Image
    eee
    Answered on December 22, 2015 at 11:20 AM

    Hey @dpeek,

    Problem is fixed and your submissions are back to your form now.

    Kindest Regards,

    - Ertugrul.