The images on my form are no longer visible

  • Profile Image
    bkmu
    Asked on November 30, 2015 at 10:47 AM

    Team Jotform,

    It would appear that I lost all my images on my two forms, even though I have not modified/updated them since August:

     

    http://www.jotform.com//?formID=41886085197165

    http://www.jotform.com//?formID=41797946858176

     

    The lack of images were reported to me today and when I logged in, the images are not even displaying in the "Edit Form" function. Essentially, the page looks like it has broken image links. This form is used for an internal site within our Intranet. I think it could just be that the images directory is down on your end, but no way for me to confirm this. 

  • Profile Image
    victor
    Answered on November 30, 2015 at 01:12 PM

    Could you please indicate if you are still having issues viewing images. I just clone your forms and was able to view it correctly.

    Could you also please try using HTTPS://www.jotform.com instead of HTTP://

    Please let us know if this helps.

  • Profile Image
    bkmu
    Answered on November 30, 2015 at 01:59 PM

    That did not seem to be the culprit. I changed it to https:// and still no images. Any other suggestions as I have not touched the images since August.

  • Profile Image
    bkmu
    Answered on November 30, 2015 at 02:02 PM

    Basically, all images have disappeared:

    https://www.jotform.com/uploads/bkmu/form_files/k041200.gif

     

  • Profile Image
    victor
    Answered on November 30, 2015 at 03:34 PM

    Sorry for this inconvenience. Unfortunately, I was not able to replicate the issue you are having. I have clone your form and was able to view the images properly in the form designer

    I have used both google chrome and Mozilla FireFox. I was able to view images properly in both. Could you please indicate the browser you are using and the version.