Emails Coming in Empty

  • Profile Image
    music204
    Asked on April 20, 2010 at 07:11 PM

    Reverted back to V2 last week and suddenly my submission alert emails are arriving empty. 
  • Profile Image
    aytekin
    Answered on April 21, 2010 at 01:29 AM
    Can you send us the URL of the form that has this problem? I checked all of your forms and the emails look fine. I made small fixes on your emails but nothing that would cause that.

    My guess is that you made changes on v2 or v3 and the form still pointing to www.jotform.com or v2.jotform.com. Do not mix v2 and v3. If you created a form on v2, use the code provided there. If you created a form on v3, use the code for v3.
  • Profile Image
    music204
    Answered on April 21, 2010 at 07:25 AM


    http://neuquamusic.org/registeronline.html 

    http://www.204summermusic.org/registerhere.html

    (links down...)

     

    It occurred on emails from 2 different forms.  Many are processing properly so I dont believe i linked the wrong form.  They are appearing in the reports but the email has absolutely nothing in the body. 

  • Profile Image
    aytekin
    Answered on April 22, 2010 at 07:28 AM

    1. http://neuquamusic.org/registeronline.html

    You have this on the code:



    So this is a v2 form.

    2. http://www.204summermusic.org/registerhere.html
    This one also a v2 form:



    Do you still have this problem or have you resolved it by changed it to v2?


  • Profile Image
    music204
    Answered on April 25, 2010 at 10:25 PM

    I have had 2 more.  Tried to build a new form in V3 tonight but the new forms kept opening the top form on the list.