Form not holding template

  • Profile Image
    simplysmiles
    Asked on December 24, 2015 at 10:59 AM

    Hello,

    I am making two forms, one that is a job description and we ask people to fill out their name and email for the job application form to be sent to their email. For the first form, the job description, it is not holding the theme or template. I have changed the template and theme, color schemes, text sizes, etc., but every time I click View Form, or open the link to the initial job description in a new tab, there is no template, the text is very small, no colors, just small text. My other form, the job application form that is sent via email, works well and the template holds. Can you please tell me what the problem is? I want to push out this application as soon as possible.

     

    Thank you,

     

    Samantha 

  • Profile Image
    Kiran
    Answered on December 24, 2015 at 12:17 PM

    As I check your Job Description form now, I see that the form is now having the theme as the one on Application form.

    Were you able to fix the issue? If you are still experiencing the issue, please try opening the form in a private/incognito window or pressing Ctrl+F5 to force reload the form from the server.

    Let us know if the issue still persists. We will be happy to help. 

  • Profile Image
    simplysmiles
    Answered on December 24, 2015 at 12:28 PM

    Hi,

    I was not able to fix the issue, every time I use the link to open it in a new tab, or copy the link, it goes back to the form without a template. What link did you copy above? If I publish the form will it work then? 

    This is the link: https://form.jotform.com/53554344672156 

    Thank you for your help,


    Sam 

  • Profile Image
    Boris
    Answered on December 24, 2015 at 01:59 PM

    My colleague had used the following links:

    - http://www.jotform.us/form/53554344672156

    This is how it displays for me:

    - http://www.jotform.us/form/53564541463154

    This is how it displays for me:

    I've tested them in both Firefox and Chrome, and they appear correctly with the theme applied. I have also checked with the link you provided, and the form again looks correctly with the theme applied:

    https://form.jotform.com/53554344672156

    This is what the online form looks for us, while opening the form in the browser in order to fill out the information. Could you please clarify a little regarding the following:

    > but every time I click View Form, or open the link to the initial job description in a new tab, there is no template, the text is very small, no colors, just small text. My other form, the job application form that is sent via email, works well and the template holds

    1. When you are referring to opening "the link to the initial job description", is this some other link? Or are you referring to one of the links my colleague and me have used when viewing your form? Please let us know the link you are referring to, so that we can check what may be happening for you more thoroughly.

    2. The other form that is sent via email, are you referring to a PDF version of a submission that is attached to an email,  or an online form that needs to be filled out?

    We will await your response, so that we can check into it further. So far, the online forms we are looking through the links provided above are opening correctly, with the theme being applied. Thank you.