VERY URGENT: Conditions not working

  • Profile Image
    dinukshi
    Asked on January 04, 2016 at 05:23 AM

    With reference to the following email trail, I am still awaiting your solution. This is urgent so please help!

     

    ---------- Forwarded message ----------
    From: Dinukshi Bandaranayake <dinukshi.bandaranayake@gmail.com>
    Date: Sat, Jan 2, 2016 at 11:22 PM
    Subject: Re: URGENT: Conditions not working
    To: jotformforum_678341886@interlogy.com


    I followed your link & I had already done it in the way explained therein.
    I even tried moving the check box question & conditioned text areas into the same page, then I tried enabling the text areas... all to no avail.
    I just upgraded to the bronze version hoping that this issue would be solved. It cannot be solved, then jot form is of no use to me.
    Please help me with this urgently because I need to send the survey out on Monday 4 Jan.
    Many thanks in advance!

     


    On Wed, Dec 30, 2015 at 3:45 AM, JotForm Support Forum<jotform@jotform.com<noreply@jotform.com> wrote:
    A new response has been received:                     
    JotForm
    Answered by Kevin_G

     

    Hi,

    I have checked your form and I can see the fields you are trying to enable with conditions are hidden :

    I guess you are trying to show them based on selections instead of enable them, take a look to this guide , it could help you : https://www.jotform.com/help/316-How-to-show-or-hide-a-field-in-the-form-based-on-the-other-field-input-or-selection 

    Do let us know if it helps, if not , we will be glad to assist you.

    Scullion, I can see you have reported your issue on this thread : https://www.jotform.com/answers/678341864-Changes-to-Form-in-Preview-not-shown#1 

    One of my colleagues replied to you there, please, follow your case only on that thread, this is in order to avoid any confusion.

    Regards.

     

                     
    1451427317
         
  • Profile Image
    mert
    Answered on January 04, 2016 at 07:31 AM

    Hi there,

    According to my researches on your form, you have used the "Enable/Require Field" condition to hide your "Text" fields, that's why they are not hiding when the user did the necessary choice. To achieve this scenario, you need to use the condition called "Show/Hide Field".

    Below, you will find the guide about how to do it:

    http://www.jotform.com/help/316-How-to-show-or-hide-a-field-in-the-form-based-on-the-other-field-input-or-selection

     

    Also, please keep the fields' visibility on. If you hide the field which have "Show/Hide Field" condition, it will never show up when the necessary steps are taken by the user.

    If you need extra information, please let us know.

     

    Thanks.