embed is not working

  • Profile Image
    atlantasbest
    Asked on January 06, 2016 at 11:30 AM
  • Profile Image
    Sammy
    Answered on January 06, 2016 at 01:51 PM

    Could you kindly provide us with the link to the page where the form is embedded.

    Also try embedding you form using the iframe method, this will help minimize script conflicts between the form and the main site.

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

  • Profile Image
    atlantasbest
    Answered on January 07, 2016 at 01:46 AM
    Greetings Sammy,I am having the exact same problem with another for under this same email/username:FORM: Our Nation's Best College AppPlease check.Thank you.Our Nation's Best Talent Search888.405.1828info@ournationsbest.comwww.ournationsbest.comConfidential: Please be advised that the information contained in this email message, including all attached documents or files, is privileged and confidential and is intended only for the use of the individual or individuals addressed. Any other use, dissemination, distribution or copying of this communication is strictly prohibited. If you are not the intended recipient, please delete this message and notify us of incorrect delivery by immediate reply.  
    ...
  • Profile Image
    Boris
    Answered on January 07, 2016 at 08:57 AM

    Are you saying that the Publish / Embed wizard is not working in your JotForm account, or that you are having troubles when you paste the embed codes to a page of your website?

    In case of the latter, without knowing the link to the page where you are having troubles embedding the form, I'm afraid that there is not much we can do. As my colleague Sammy asked, could you please let us know the link to the page where the embedded form is not working for you?

    This will allow us to take a look at the page and see if there is anything wrong in the way that it was embedded, or how we can help you get it embedded in a working order.

    If your embedded form is not working, we highly recommend that you try embedding with our iFrame embed method instead: Getting the Form iFrame Code.

    In case of the former, that the Publish / Embed wizard is not working on your end, could you please try on a different browser and see if it works there?

    We will await your response with more details. Thank you.