Cannot access a private thread

  • Profile Image
    Charlotte Anderson  
    Asked on January 11, 2016 at 10:36 AM

    It looks like this previous thread has been deleted? 

    http://www.jotform.com/answers/733666-Is-there-any-way-to-download-encrypted-data-as-unencrypted-We-have-a-large-of-submissions?k=850c7d9c8347be6071c694f10a82b940

  • Profile Image
    Charlotte Anderson 
    Answered on January 11, 2016 at 10:37 AM

    Are private threads down? 

  • Profile Image
    Mike
    Answered on January 11, 2016 at 12:49 PM

    As far as I can see, the thread is still active and should be accessible. Please make sure to log in to your Nycballet account, and then try to access it again.

    http://www.jotform.com/answers/733666

    If you need any further assistance, please let us know.

  • Profile Image
    Charlotte Anderson  
    Answered on January 11, 2016 at 12:55 PM

    This is bizarre. I thought I WAS logged in when I first created this thread. Then I logged out. And now I am unable to login using my usual email and PW. Furthermore, your system says I don't have an account associated with the email webmaster@nycballet.com when we definitely do

     

  • Profile Image
    Charlotte Anderson  
    Answered on January 11, 2016 at 12:59 PM

    This is not a caching issue. Just nuked my cache 

  • Profile Image
    Michaela Drapes 
    Answered on January 11, 2016 at 01:02 PM

    Just jumping in to say that I am logged in on my machine in one browser, but am seeing the error when I try to login in another browser, but another colleague who uses the account also can't log in either.

    Have you recently changed the login procedure so that only one IP address can be logged in on one account at a time? We've never had problems with multiple people being logged in before.

  • Profile Image
    Seth 
    Answered on January 11, 2016 at 01:09 PM

    I currently am logged into the form builder however I can't post  under my account. I currently am posting as a guest... very odd?

  • Profile Image
    david
    Answered on January 11, 2016 at 03:12 PM
    We were having a brief issue with everyone have only Guest access to the forums.  It should now be fixed and you should be able to view your posts once again. 

    If you are still unable to, try logging out of your account, clearing your browsers cache/cookies, then logging back in.  Forum access should be restored.

  • Profile Image
    Charlotte Anderson 
    Answered on January 11, 2016 at 04:39 PM

    Hi,

    I've cleared my cache, but we're still having issues logging in. 

  • Profile Image
    david
    Answered on January 11, 2016 at 06:26 PM

    @canderson@nycballet.com there does not seem to be an account associated with your email address.  If you wouldn't mind creating a new thread, letting us know one of the forms from your account, we will be happy to see which username they are associated with.

  • Profile Image
    Charlotte Anderson  
    Answered on January 12, 2016 at 10:09 AM

    Hi David

    As mentioned above... the account is associated with webmaster@nycballet.com

  • Profile Image
    Charlotte Anderson  
    Answered on January 12, 2016 at 10:13 AM

    I keep clearing my cache but the system says I don't have an account?? webmaster@nycballet.com

    This is one of the forms we have 

    http://www.nycballet.com/idnyc

     

  • Profile Image
    david
    Answered on January 12, 2016 at 12:05 PM

    The username associated with your form is "nycballet" and the email address for password reset purposes is "mdrapes@nycballet.com". 

    If you are still unable to recover your account with that information, let us know and we will be happy to assist you further.