Saving form

  • Profile Image
    Cyclounion64
    Asked on February 10, 2012 at 08:19 AM

    Hello, I discovered JotForm yesterday and it seems to be the solution to my problem. I created an account and tried to do my first Form. But since yesterday, impossible to save it, even if the automatic saving is activated.

    The disk icon turns and turns again but after a while, nothing happens, I had to redo the form several times but still have no success.

    The source code button is also deactiveted. I tried this with IE9 and Google Chrome, is there a limitation or a trouble now ?

     

    Thank you.

     

  • Profile Image
    mliz
    Answered on February 10, 2012 at 09:32 AM

    Can you send us a screenshot of the error? Since no form was created in your account yet I am not able to clone anything and replicate such behaviour from my end.

    Javascript is used in JotForm so make sure that this is enabled in your browser settings:

    For IE9:
    Click on Tools>Internet Options>Security Tab>Custom Level Button>Scroll to the bottom, Enable, Scripting of Java applets

    For Google Chrome:
    Options>Under The Hood>Content Settings>Javascript>Allow all sites to run JavaScript (recommended)

    This may also have something to do with your internet connection please try to use a different network and let us know the results.

    Thanks!

  • Profile Image
    Cyclounion64
    Answered on February 10, 2012 at 09:48 AM
    No form is saved because I can’t !!!

    Is it a possible trouble with firewall ?



    De : JotForm Support Forum [mailto:jotform@jotform.com]
    Envoyé : vendredi 10 février 2012 15:32
    À : cyclounion64@gmail.com
    Objet : Re: Saving form

    A new response has been received:
    JotForm
    Answered by mliz
    Can you send us a screenshot of the error? Since no form was created in your account yet I am not able to clone anything and replicate such behaviour from my end.
    Javascript is used in JotForm so make sure that this is enabled in your browser settings:
    For IE9:
    Click on Tools>Internet Options>Security Tab>Custom Level Button>Scroll to the bottom, Enable, Scripting of Java applets
    For Google Chrome:
    Options>Under The Hood>Content Settings>Javascript>Allow all sites to run JavaScript (recommended)
    This may also have something to do with your internet connection please try to use a different network and let us know the results.
    Thanks!
    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    Mike_T
    Answered on February 10, 2012 at 05:31 PM

    Is it a possible trouble with firewall?

    It might be possible, please turn of your Antivirus and Firewall for testing purpose.

    You may also check your account through secure version of our site - https://secure.jotform.com to see if that makes any difference for you.

    We are looking forward to hearing from you.

  • Profile Image
    Cyclounion64
    Answered on February 23, 2012 at 02:44 AM
    Hello,

    I solved this problem modifying some parameters in the firewall/router, now all works fine !

    Thanks

    De : JotForm Support Forum [mailto:jotform@jotform.com]
    Envoyé : vendredi 10 février 2012 23:31
    À : cyclounion64@gmail.com
    Objet : Re: Saving form

    A new response has been received:
    JotForm
    Answered by Mike_T
    Is it a possible trouble with firewall?
    It might be possible, please turn of your Antivirus and Firewall for testing purpose.
    You may also check your account through secure version of our site - https://secure.jotform.com to see if that makes any difference for you.
    We are looking forward to hearing from you.
    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    idarktech
    Answered on February 23, 2012 at 03:09 AM

    We're happy to hear it! Cheers!