We need help troubleshooting why our jotforms are not working on our internal network when they have worked prior to 1/11/16 .

  • Profile Image
    Tawnya Plesha 
    Asked on January 18, 2016 at 05:53 PM

     

    Hello,

     

    We need help troubleshooting why our jotforms aren't working on our internal network when they worked prior to January 11th, 2016. Our security team here at Adventist Health (https://www.adventisthealth.org/pages/home.aspx) claims this is a "peer disconnect" on jotforms.com's end that could be caused by the type of security certificate used by jotform.com. WE currently use TLS 1.1. Our jotforms work outside of our internal network, but they do not work internally.

     

    We're receiving the following errors:

     

     

    One example is the blue "contact us" link on this page: https://www.adventisthealth.org/pages/about-us/contact-us.aspx

    We'd like to request a call with your technical team in hopes of resolving this issue that is affecting our employees and our hospitals.

     

    Thank you,

    Tawnya   

     

    Tawnya Plesha | Web Center Team - Application Support Analyst | Adventist Health |  (916) 780-2453 | Tawnya.Plesha@ah.org


     

     

     

     

     

     

  • Profile Image
    jonathan
    Answered on January 19, 2016 at 12:06 AM

    Hi Tawya

    I checked and test it on your website https://www.adventisthealth.org/pages/about-us/contact-us.aspx but I did not encounter any issue.

    I was able to view your jotform http://www.jotform.us/form/50042346696153 on the website at this time. Please check the video below when I did the test.

     

     

    If the issue is happening only within your network, perhaps a security feature within your network was preventing access to JotForm.

    Perhaps you just need to add the JotForm IPs to your network whitelist.

     

    You can also inform your network admin to check on this user guide: 

    Whitelisting-JotMails-IP-Addresses

     

    Hope this help. Let us know if issue remains.