Checkbox question is not included in the email?

  • Profile Image
    camillus
    Asked on October 12, 2010 at 08:51 PM

    I have the "Membership Registration" form where I added one checkbox "I Agree" that every a new member has to mark it. I tested form and I didn't get information in an-email that checkbox was marked. What is wrong?

  • Profile Image
    ionrad
    Answered on October 12, 2010 at 09:43 PM

    I had this issue with one of my forms. I now have it on my form as "Have you read and do you agree to the terms and conditions?" with the option "Yes". Then it just shows up as "Yes" on the bottom of the submission forms.

  • Profile Image
    camillus
    Answered on October 13, 2010 at 12:48 AM

    I already fixed my problem :).

  • Profile Image
    aytekin
    Answered on October 13, 2010 at 04:10 AM

    If a question is missing on the emails a quick solution is to delete and re-create that email. There was a problem with the flag that keeps track if the email body is changed or not. That's why some of the emails stopped updating with changes on the forms.

     

    To delete the email, open your form on the Form Builder and then:
    1. Click on "Setup and Share" tab,
    2. Click on "Email Alerts",
    3. Select "Notification",
    4. Click on "Delete Email" button,
    5. Save your form.

    To re-create your email:
    1. Click on "Setup and Share" tab,
    2. Click on "Email Alerts",
    3. Select "Add New Notification",
    4. Complete the wizard,
    5. Save your form.