None of the forms are working

  • Profile Image
    dottyform
    Asked on February 15, 2012 at 05:45 AM

     

    all the forms i previously used now longer work cant access jotform.com went to twitter and was told to go to jotform.net

    I have used the forms from jotform.net and re-inserted the source code and refreshed all the forms whilst submitting it still uses jotofrm.com/php and does not work?

     

    What is happenning?

    Please advise

     

    info@ahmarketing.com

     

     

  • Profile Image
    aytekin
    Answered on February 15, 2012 at 06:20 AM

    We are currently having a problem with our domain jotform.com. We hope to resolve this issue as soon as possible. As a temporary solution, please point your forms to jotform.net domain name instead. 

     

    Before:

    http://www.jotform.com/form/123456789

     

    After:

    http://www.jotform.net/form/123456789

     

    Thank you for your patience. 

  • Profile Image
    sdn
    Answered on February 15, 2012 at 06:40 AM

    Try to read what dottyform writes - he/she already tried that without succes. I am having the same problems - using googles sites, and it dosn't work - the link you have to insert dosn't refer to .net/.com ?

  • Profile Image
    idarktech
    Answered on February 15, 2012 at 07:02 AM

    @sdn,

    dottyform's form is now working on his page. Please check this page containing his form: http://www.allfireplaces.co.uk/contact_us.htm

    Please ensure that you've changed the domain correctly, from form.jotform.com or www.jotform.com to www.jotform.net

    If this doesn't help. Please let us know your website URL so we can further help you with this. Thank you.

  • Profile Image
    ReneKnebl
    Answered on February 15, 2012 at 07:16 AM

    The change from jotform.com to jotform.net dosn´t work, ist the same problem.

    The page is http://www.das-siegerdepot.de

  • Profile Image
    idarktech
    Answered on February 15, 2012 at 07:28 AM

    @ReneKnebl,

    I just visited your site and your two form's are still pointing to www.jotform.com

    e.g. your form code.

    <iframe allowtransparency="true" src="//form.jotform.com/form/11350315906" style="border: medium none ; width: 100%; height: 516px;" frameborder="0" scrolling="no"></iframe>

    form.jotform.com should be changed to www.jotform.net

    Have you already tried that? May we know what problem you've encountered after that? Thanks.