Can't load the Theme or Design builder

  • Profile Image
    Kylie_Woodford
    Asked on January 25, 2016 at 08:19 PM

    Hi,

    The theme builder is just not loading, just sits endlessly on the orange page. I've turned off my pop up blockers and tried it on Wifi and 4G and Chrome and Safari, but no luck.

    Any hints?

    Cheers

  • Profile Image
    EltonCris
    Answered on January 26, 2016 at 12:46 AM

    Our sincere apologies. We are aware of this problem and we have submitted it to our developers for a quick resolution. You will be informed here once this is fixed.

    Stay tuned!

  • Profile Image
    EltonCris
    Answered on January 26, 2016 at 01:05 AM

    This is now fixed. The form designer should be working fine normally as usual. 

    Thanks!

  • Profile Image
    Kylie_Woodford
    Answered on January 26, 2016 at 05:45 AM
    Wonderful news!
    Thank you.
    ...
  • Profile Image
    Kylie_Woodford
    Answered on April 06, 2016 at 02:45 AM
    Hi Jotform,
    We have a problem - it looks like all our @woodfordia.com accounts have
    been blocked for some reason.
    We have all our forms with you for our Planting Festival and Festival of
    Small Halls through these accounts and none of these are active, which is
    causing quite an issue!
    My account shows:
    Hold it right there!Looks like your IP address has been banned because of a
    possible phishing attempt. If you believe that there is a mistake, let us
    know using the form below..
    Can you please look into it asap?
    Or let me know who to talk to about this?
    Cheers
    Kylie

    ...
  • Profile Image
    Nik_C
    Answered on April 06, 2016 at 04:10 AM

    I opened new thread for you and it is on this link. We'll answer your question there.

    Thank you.

  • Profile Image
    Kylie_Woodford
    Answered on April 06, 2016 at 04:45 AM
    Hi Nic,
    The link takes me to this page again:
    Hold it right there!
    Looks like your IP address has been banned because of a possible phishing
    attempt. If you believe that there is a mistake, let us know using the form
    below.
    ...
  • Profile Image
    EltonCris
    Answered on April 06, 2016 at 06:16 AM

    @Kylie_Woodford

    You appear to be logged in here on the forum. Are you still getting that message?

    Here's the URL of your new thread by the way https://www.jotform.com/answers/811543.

    If you still see that error, please let us know your current IP Address so we can add it to our whitelist.