Form not found error message shown when submitting form

  • Profile Image
    johnpluck
    Asked on January 26, 2016 at 02:36 PM

    I am trying to create a new form in word press ( a clone of an existing form with a few changes) but either it says the embed did not work or i get a message ion submission saying form not found.

     

    Please can you fix this or we have to use a different provider.

  • Profile Image
    Welvin
    Answered on January 26, 2016 at 05:11 PM

    Our apologies for the troubles and late reply. I can replicate this in your form and I have already alerted our developers about this. We'll update you here once this gets fixed.

  • Profile Image
    johnpluck
    Answered on January 26, 2016 at 05:18 PM

    thank you - please let me know as soon as possible - I see this is a problem that has occurred before.

     

  • Profile Image
    EltonCris
    Answered on January 27, 2016 at 02:40 AM

    Yes, we will inform you right way. This will be fixed by the dev team as soon as they get on.

  • Profile Image
    johnpluck
    Answered on January 27, 2016 at 09:22 AM

    this has now been fixed thank you - seems that many others had the same problem with 'replication' of existing forms

     

  • Profile Image
    Welvin
    Answered on January 27, 2016 at 10:32 AM

    Thank you for updating us. Our backend team have made an update on this issue. I'm closing the ticket now. Let us know if the issue occurs again so we can reopen it.

  • Profile Image
    hiklg02
    Answered on February 10, 2016 at 11:05 AM

    I am facing exactly same problem today with the below form while submitting it-

    http://form.jotform.me/form/30916711715452

     

  • Profile Image
    Mike
    Answered on February 10, 2016 at 12:32 PM

    @hiklg02,

    We have moved your inquiry into a separate thread to be able to address it properly.

    http://www.jotform.com/answers/769188

    We will get back to you quickly.