'Email Protected' links appearing....

  • Profile Image
    Manny
    Asked on February 15, 2012 at 06:03 PM

    We have an email address field in our jotforms, that in the exported .pdf's, now appears as [email protected], which links to cloudflare.com.  We use the email address to reply to the user when the request has been completed.  The problem is intermittent.  Is this related to the current block and if not, how can we view this address in the .pdf file?  The email addy's are viewable in the jotform spreadsheet reports, but this is not convenient to our workflow.

    this is one of our jotforms:
    http://www.jotform.net/form/12905509230 

  • Profile Image
    carolgray
    Answered on February 15, 2012 at 06:26 PM

    Me, too.

  • Profile Image
    idarktech
    Answered on February 16, 2012 at 05:01 AM

    Hi Manny and Carol,

    I'm not exactly sure if this is related to the current issue. But, don't you worry as I have now escalated this issue to our development team for further investigation on this problem.Thank you for bringing this to our attention. Please stay in touch for updates!

    Thank you so much for your patience.

  • Profile Image
    Eric
    Answered on February 20, 2012 at 03:00 PM

    This happens to me too, but only when I click Get PDF, which opens the submitted form via Adobe Reader. If I print the submission to a PDF file, the email links appear normally, but this format takes up more pages. This is using https://secure.jotform.net/form/13640820698

     

     

  • Profile Image
    idarktech
    Answered on February 20, 2012 at 07:43 PM

    Hi Eric,

    It should be fine on jotform.com domain, please change your form link to: https://secure.jotform.com/form/13640820698 and access your forms now at www.jotform.com and get your pdf there. 

    Hope this helps. Thank you so much!

  • Profile Image
    eee
    Answered on February 21, 2012 at 09:54 AM

    Hi Eric,

    The problem is solved, you can continue to use jotform.net,

    Regards,

    Ertugrul.

  • Profile Image
    eengen
    Answered on February 21, 2012 at 01:11 PM

    It indeed appears to be solved. Thank you!!

  • Profile Image
    Manny
    Answered on February 21, 2012 at 07:44 PM

    Hey jotform support,  how about an answer to the original question? 

  • Profile Image
    liyam
    Answered on February 21, 2012 at 07:58 PM

    Hello Manny,

    As it was stated by Ertugrul, the issue to this concern has already been fixed.  If you are still seeing the "[email protected]" clickable link in your PDF file, please do let us know.

    Thanks.

  • Profile Image
    Manny
    Answered on February 22, 2012 at 11:18 AM

    As of yesterday, I still had some links.  However,  a random sample from today looks good.  Thanks jotform.


  • Profile Image
    Scott_Hogge
    Answered on February 22, 2012 at 12:48 PM

    I have had links showing up as "email protected"

  • Profile Image
    fxr
    Answered on February 22, 2012 at 02:39 PM

    @Scott_Hogge , please open a new thread for your issue and include the related form @

    http://www.jotform.com/answers/answer.php?

    and we will have a look into it for you, thanks.