JotPoll app: Not loading forms when tryging to use the app.

  • Profile Image
    kanzaki
    Asked on February 09, 2016 at 05:15 AM

    Hello,

    I try to install the jotpoll plugin and the mysql plugin with no result.

    The text "LOADING FORMS, PLEASE WAIT..."  is displayed for a long time but nothing appear to working.

    I have trying on chrome, firefox and IE lastest release.

     

    have you Any ideas about that ?

     

    Best regards.

     

     

     

  • Profile Image
    Kevin_G
    Answered on February 09, 2016 at 11:11 AM

    I checked the app and it loads my forms, however, when I tried it with your account, it does not load your forms. I will report it to our developers, you will be notified when it's fixed via this thread.

  • Profile Image
    kanzaki
    Answered on February 09, 2016 at 11:23 AM

    thank you for the job !

  • Profile Image
    kanzaki
    Answered on February 15, 2016 at 07:57 AM

    Any news about my account ?

  • Profile Image
    Welvin
    Answered on February 15, 2016 at 08:57 AM

    Our apologies, but we don't have an update for report yet. If there's any, we'll make sure to let you know here.

    But just to let you know that the app will only support the following fields:

    - dropdown

    - radio button

    - star rating

    - scale rating

    http://www.jotpoll.com/howto.php 

    You don't have any of these fields in your form. You are using a widget and it won't work there. Please try to change it and run the app again.